Launcher needs Java Runtime?

  • 8 posts

(First off, sorry if this isnt the right place to post this, I'm new here.)

When I try to run the launcher it comes up with a message saying it needs "Java Runtime Environment 1.8.0-3.0.0 (64Bit) I have the most recent version of Java so this shouldn't be an issue. I really want to get into this community because Pixelmon was/is my all-time favorite Minecraft mod and some of my best memories of the game were on Pixelmon servers. I've heard a lot of good things about this community from a friend of mine, so yeah! :)

Any help would be really, really appreciated! Thanks! ^^

I do have a screen cap of the full message it gives me, but It said it couldn't upload it to the forum... If it's needed I'd be more than happy to send it to you. :)

Go into command promt and type java -version and check your java version.

It says I have version 8 update 161 (build 1.8.0_161-b12) 

Is it 64bit though?

Could also be that our java environment path variables are messed up, maybe try reinstalling 64bit java. 

Ah, It seems had the 32Bit by mistake. It seems to be working fine now. Thank you so much! ^ ^

Great! no problem, welcome on the server!